hostsupport/hostthreadadapter/CMakeLists.txt
branchbug235_bringup_0
changeset 55 09263774e342
parent 54 067180f57b12
child 56 40cc73c24bf8
--- a/hostsupport/hostthreadadapter/CMakeLists.txt	Wed Oct 06 18:00:57 2010 +0100
+++ /dev/null	Thu Jan 01 00:00:00 1970 +0000
@@ -1,33 +0,0 @@
-# Copyright (c) 2010 Nokia Corporation and/or its subsidiary(-ies).
-# All rights reserved.
-# This component and the accompanying materials are made available
-# under the terms of "Eclipse Public License v1.0"
-# which accompanies this distribution, and is available
-# at the URL "http:#www.eclipse.org/legal/epl-v10.html".
-#
-# Initial Contributors:
-# Nokia Corporation - initial contribution.
-#
-# Contributors:
-#
-# Description:
-# CMake meta build file for hostthreadadapter
-
-set(HTA_SRC_DIR ${CMAKE_CURRENT_SOURCE_DIR}/src)
-set(HTA_INC_DIR ${CMAKE_CURRENT_SOURCE_DIR}/inc)
-
-set(HTA_SRC_FILES
-    ${HTA_INC_DIR}/hostthreadadapter.h
-    ${HTA_INC_DIR}/platformthreading.h
-    ${HTA_INC_DIR}/platformtypes.h
-
-    ${HTA_SRC_DIR}/platformthreading.cpp
-  )
-
-include_directories(
-  ${HTA_INC_DIR}
-  )
-
-link_directories(${GLOBAL_LIB_DIR})
-
-add_library(hostthreadadapter STATIC ${HTA_SRC_FILES})