CMakeLists.txt
branchbug235_bringup_0
changeset 24 a3f46bb01be2
parent 23 e70851cd9e5e
child 56 40cc73c24bf8
--- a/CMakeLists.txt	Thu Sep 16 12:43:44 2010 +0100
+++ b/CMakeLists.txt	Mon Sep 20 14:29:05 2010 +0100
@@ -1,21 +1,21 @@
-# Copyright (c) 2010 Nokia Corporation and/or its subsidiary(-ies).
-# All rights reserved.
-# This component and the accompanying materials are made available
-# under the terms of "Eclipse Public License v1.0"
-# which accompanies this distribution, and is available
-# at the URL "http:#www.eclipse.org/legal/epl-v10.html".
-#
-# Initial Contributors:
-# Nokia Corporation - initial contribution.
-#
-# Contributors:
-#
-# Description:
-# Temporary CMake meta build file for hostthreadadapter and holdingarea
-
-cmake_minimum_required (VERSION 2.8)
-
-set(GLOBAL_LIB_DIR ${PROJECT_SOURCE_DIR}/holdingarea/lib)
-
-add_subdirectory(hostsupport/hostthreadadapter)
-add_subdirectory(holdingarea)
+# Copyright (c) 2010 Nokia Corporation and/or its subsidiary(-ies).
+# All rights reserved.
+# This component and the accompanying materials are made available
+# under the terms of "Eclipse Public License v1.0"
+# which accompanies this distribution, and is available
+# at the URL "http:#www.eclipse.org/legal/epl-v10.html".
+#
+# Initial Contributors:
+# Nokia Corporation - initial contribution.
+#
+# Contributors:
+#
+# Description:
+# Temporary CMake meta build file for hostthreadadapter and holdingarea
+
+cmake_minimum_required (VERSION 2.8)
+
+set(GLOBAL_LIB_DIR ${PROJECT_SOURCE_DIR}/holdingarea/lib)
+
+add_subdirectory(hostsupport/hostthreadadapter)
+add_subdirectory(holdingarea)