--- /dev/null Thu Jan 01 00:00:00 1970 +0000
+++ b/misc/distutils_example/py_modules/setup.py Tue Feb 16 10:07:05 2010 +0530
@@ -0,0 +1,29 @@
+#!/usr/bin/env python
+
+################################################################################
+# Copyright (c) 2007 Nokia Corporation
+#
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+################################################################################
+
+
+from distutils.core import setup
+
+setup(name="math",
+ version="1.0",
+ description="Testing how distutils work",
+ author='Mahesh Sayibabu',
+ url='http://nwiki.nokia.com/PythonWiki/PythonForSeries60',
+ py_modules=['my_math', 'my_lib.fact']
+ )
+