kernel/eka/euser/CMakeLists.txt
branchanywhere
changeset 92 14c2cc33e762
parent 50 999bb78c71ac
child 93 7c26c0978cbf
--- a/kernel/eka/euser/CMakeLists.txt	Wed Feb 03 23:17:28 2010 +0100
+++ b/kernel/eka/euser/CMakeLists.txt	Mon Apr 26 18:47:40 2010 +0200
@@ -94,10 +94,18 @@
 set (sourcepath ../euser/epoc/win32/)
 add_source(
 uc_i64.cpp uc_realx.cpp
-uc_trp.cpp uc_utl.cpp uc_exec.cpp
+uc_trp.cpp uc_utl.cpp 
 uc_dll.cpp
+#uc_exec.cpp
 )
 
+#Adding the sources from epoc/symc
+set (sourcepath ../euser/epoc/symc/)
+add_source(
+uc_exec.cpp
+)
+
+
 #Adding the sources from epoc
 set (sourcepath ../euser/epoc/)
 add_source(