kernel/eka/CMakeLists.txt
branchanywhere
changeset 22 5c5219488d00
parent 21 af091391d962
child 23 9c130f173b89
--- a/kernel/eka/CMakeLists.txt	Mon Jan 04 15:50:35 2010 +0100
+++ b/kernel/eka/CMakeLists.txt	Mon Jan 04 16:51:21 2010 +0100
@@ -67,8 +67,11 @@
 ${sourcepath}um_mod.cpp ${sourcepath}um_pow.cpp ${sourcepath}um_pow10.cpp
 ${sourcepath}um_rand.cpp ${sourcepath}um_rtod.cpp ${sourcepath}um_sin.cpp ${sourcepath}um_spec.cpp
 ${sourcepath}um_sqrt.cpp ${sourcepath}um_tan.cpp ${sourcepath}um_utl.cpp
+./euser/epoc/win32/uc_i64.cpp
+./euser/epoc/win32/uc_dll.cpp
 )
 
+
 #Adding the sources from epoc/win32
 set (sourcepath ./euser/epoc/win32/)
 set (source ${source}
@@ -97,8 +100,9 @@
 
 add_library (estub ./euser/epoc/win32/uc_stub.cpp)
 
-add_executable(epoc ./euser/epoc/win32/uc_epoc.cpp)
-target_link_libraries(epoc estub euser)
+#No need for emulator here
+#add_executable(epoc ./euser/epoc/win32/uc_epoc.cpp)
+#target_link_libraries(epoc estub euser)