configurationengine/source/setup.py
changeset 3 e7e0ae78773e
parent 0 2e8eeb919028
--- a/configurationengine/source/setup.py	Fri Mar 12 08:30:17 2010 +0200
+++ b/configurationengine/source/setup.py	Tue Aug 10 14:29:28 2010 +0300
@@ -23,7 +23,7 @@
 setup(
     name = "cone",
     version = __version__,
-    packages = find_packages(exclude=["*.tests", "*.tests.*", "tests.*", "tests"]),
+    packages = find_packages(exclude=["*.tests", "*.tests.*", "tests.*", "tests", "scripts"]),
     package_data = {'cone.validation': ['confml_xsd/*.xsd', 'implml_xsd/*.xsd']},
     install_requires = ['Jinja2>=2.1.1', 'simplejson>=2.0.9', 'lxml>=2.2.2'], #FIX THIS: not to try load cone from web